×
Меню
Индекс

Настройка  станции связи

После загрузки и распаковки ПО «ЭнергоКонтроль. Станция связи» необходимо выполнить настройку станции связи. Для этого необходимо:
1. Убедиться, что ноутбук (компьютер) отвечает минимальным требованиям.
2. Запустить файл "EC.RdrReceiver.Configuration.exe", отмеченный на рисунке1 красным цветом.
 
Рисунок 1 - Запуск распакованной станции связи
 
3. Дождаться появления окна ПО "Станция связи", представленного на рисунке 2.
 
Рисунок 2 - Окно запущенного ПО "Станция связи"
 
4. Нажать на кнопку «Настройки пользователя», отмеченную на рисунке 2, и дождаться появления окна представленного на рисунке 3.
 
5. В соответствующих полях окна указать логин и пароль, уникальный идентификатор станции связи и нажать кнопку "Сохранять", отмеченную красным цветом на рисунке 3.
 
Рисунок 3 – Окно настроек пользователя
 
6. Дождаться сообщения об успешном сохранении настроек, пример которого приведен на рисунке 4.
 
Рисунок 4 – Окно идентификации успешного сохранения настроек
 
7. Настроить основные вкладки ПО "Станция связи", отмеченные на рисунке 5. По умолчанию после запуска ПО "Станция связи" открывается наиболее часто используемая вкладка "Настройка опроса".
 
Рисунок 5 – Область вкладок
 
8. !!! Если к вашей станции связи не подключен тепловычислитель через COM порт, можно не настраивать вкладку «Настройки COM порта».
 
9. Если ваша станция связи не использует GSM/CSD модем для опроса других GSM/CSD модемов или адаптеров АССВ-030 установленных на объектах (тепловых узлах), то вы можете не настраивать вкладку «Настройки GSM/CSD модема».
 
10. Настроить запуск опроса (загрузки данных) через выбранные интервал времени.
 
11. Если во время загрузки данных с тепловычислителей возникают какие-то проблемы, консоль быстро закрывается или после нескольких запусков консоли данных в  ИАС "ЭнергоКонтроль" нет, то можете воспользоваться функцией «Отправить лог-файл», кнопка для ее запуска находится в меню «Файл». На рисунке 6 эта кнопка отмечена красным цветом. Воспользоваться этой функцией можно только в случае если станция связи уже запускалась и был хоть какой-то сеанс обмена данными с тепловычислителями.
 
Рисунок 6 – Кнопка «Отправить лог-файл»
 
После нажатия на кнопку «Отправить лог-файл» может пройти от нескольких секунд до 2 минут необходимое для отправки электронного письма. Это время зависит от размера вашего лог файла и скорости работы вашего интернета, после чего вы должны увидеть окно, свидетельствующее об успешные отправки лог-файла, внешний вид этого окна представлен на рисунке 7.
 
Рисунок 7 – Идентификация успешной отправки лог-файла